Egret社区

Egret wing 无法使用vim 插件

2018-9-15 09:30
2114
1银子
如题,安装vim插件后,无法使用,没有任何反应,vim插件是商店里面评论最多的vscodevim

PS 同样是集成vscode编辑器,layaide是可以安装vim插件并使用的

分享到 :
0 人收藏

4 个回复

倒序浏览
dadidzf  初学乍练 | 2018-9-15 21:26:12
自己顶一个
dadidzf  初学乍练 | 2018-9-17 09:49:12
石头沉大海啊
山猫  官方团队 | 2018-9-17 12:06:16
你好,vscode的一些新的插件可能确实无法安装了。  因为wing使用的vscode版本过旧。这个问题得等新版本的wing了。会和vscode分离  不在基于vscode开发
rockyf  圆转纯熟 | 2018-10-11 21:49:01
山猫 发表于 2018-9-17 12:06
你好,vscode的一些新的插件可能确实无法安装了。  因为wing使用的vscode版本过旧。这个问题得等新版本的wi ...

那可能是明年的事了吧,明年才会把新版wing放出来吧
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

dadidzf

初学乍练

积分: 3 帖子: 3 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号

Powered by Discuz! X3.2 © 2001-2019 Comsenz Inc.

返回顶部