Egret社区
1银子
本帖最后由 yinger 于 2017-11-21 14:00 编辑

找了一下社区相似的问题都是在说第三方库。但我这里报错信息都不是第三方库。是标准模块啊。
报错信息如下。



2017-11-21 13:16:07屏幕截图.png
分享到 :
0 人收藏

17 个回复

倒序浏览
13500815917  官方团队 | 2017-11-21 13:47:49
你如何升级到5.0.16的,目前最高版本是5.0.13。
yinger  登堂入室 | 2017-11-21 13:57:12
13500815917 发表于 2017-11-21 13:47
你如何升级到5.0.16的,目前最高版本是5.0.13。

是5.0.13.。。。写错了。。。
但我的问题重点是……
yinger  登堂入室 | 2017-11-21 13:57:18
13500815917 发表于 2017-11-21 13:47
你如何升级到5.0.16的,目前最高版本是5.0.13。

是5.0.13.。。。写错了。。。
但我的问题重点是……
yinger  登堂入室 | 2017-11-21 13:57:21
13500815917 发表于 2017-11-21 13:47
你如何升级到5.0.16的,目前最高版本是5.0.13。

是5.0.13.。。。写错了。。。
但我的问题重点是……
yinger  登堂入室 | 2017-11-21 13:57:23
13500815917 发表于 2017-11-21 13:47
你如何升级到5.0.16的,目前最高版本是5.0.13。

是5.0.13.。。。写错了。。。
但我的问题重点是……
yinger  登堂入室 | 2017-11-21 13:57:24
13500815917 发表于 2017-11-21 13:47
你如何升级到5.0.16的,目前最高版本是5.0.13。

是5.0.13.。。。写错了。。。
但我的问题重点是……
yinger  登堂入室 | 2017-11-21 13:57:25
13500815917 发表于 2017-11-21 13:47
你如何升级到5.0.16的,目前最高版本是5.0.13。

是5.0.13.。。。写错了。。。
但我的问题重点是……
13500815917  官方团队 | 2017-11-21 14:01:13
yinger 发表于 2017-11-21 13:57
是5.0.13.。。。写错了。。。
但我的问题重点是……

请问您是工程项目,还是个人测试项目,您升级的版本跨度太大了。目前不建议这样大版本的跨越。
yinger  登堂入室 | 2017-11-21 14:05:46
13500815917 发表于 2017-11-21 14:01
请问您是工程项目,还是个人测试项目,您升级的版本跨度太大了。目前不建议这样大版本的跨越。 ...

工程项目。/ 但egret是全局配置的 。旧的项目也要升级才能编译不是码?
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

yinger

登堂入室

积分: 30 帖子: 16 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号

Powered by Discuz! X3.2 © 2001-2016 Comsenz Inc.

返回顶部