Egret社区

5.0版本打包app问题

2018-4-13 12:07
805
1银子
现在打包app最低支持5.1.6  ,那么5.0 版本的项目怎么办?想升级还升级不上去,求解答

分享到 :
0 人收藏

5 个回复

倒序浏览
app小王子  社区管理员 | 2018-4-13 15:10:35
建议升级到 5.1.6版本。
master丶three  初学乍练 | 2018-4-13 17:21:46
app小王子 发表于 2018-4-13 15:10
建议升级到 5.1.6版本。

5.0版本的用终端命令升不上去,直接复制resource和src,就会报错
master丶three  初学乍练 | 2018-4-13 17:21:53
app小王子 发表于 2018-4-13 15:10
建议升级到 5.1.6版本。

5.0版本的用终端命令升不上去,直接复制resource和src,就会报错
master丶three  初学乍练 | 2018-4-13 17:22:01
app小王子 发表于 2018-4-13 15:10
建议升级到 5.1.6版本。

5.0版本的用终端命令升不上去,直接复制resource和src,就会报错
app小王子  社区管理员 | 2018-4-16 10:00:57
master丶three 发表于 2018-4-13 17:22
5.0版本的用终端命令升不上去,直接复制resource和src,就会报错

具体报的什么错误,根据错误排查一下,你也可一添加我的微信,我来帮您升级,1350815917
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

master丶three

初学乍练

积分: 3 帖子: 4 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号

Powered by Discuz! X3.2 © 2001-2016 Comsenz Inc.

返回顶部