Egret社区
1银子
使用 egret publish --runtime

error

error
native 命令后




error.png
分享到 :
0 人收藏

5 个回复

正序浏览
japper  登堂入室 | 2018-10-15 14:39:45
山猫 发表于 2018-10-15 11:35
5.*之后的版本只能用launcher发布

其实整件事情是这样的:
我为一个游戏平台提供游戏,这个平台跟我说他们使用了白鹭runtime,可以使游戏更高效地运行,我当时第一次知道白鹭有runtime,于是去你们官网了解了一下,于是看到了你们官网runtime主页的信息:https://www.egret.com/products/runtime.html
当时还是太年轻,就轻信了你们官网主页的内容,以为runtime就是搞游戏加速的
常歌行  圆转纯熟 | 2018-10-15 11:37:26
也可以回退到5.0.x的版本
山猫  初窥堂奥 | 2018-10-15 11:35:30
5.*之后的版本只能用launcher发布
常歌行  圆转纯熟 | 2018-10-15 11:13:28
新建一个项目,把缺少的复制过去
japper  登堂入室 | 2018-10-15 11:03:39
是要我自己看着config.android.ts和config.ios.ts那些自己写一个吗??
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部