Egret社区
白鹭官方发布2.3.1的时候说支持微信的白鹭引擎插件可以用了,当时推荐用的微信开发工具还是调试版本,目前过了好几个月了,我想问问微信官方当前最新稳定版本的开发工具也支持了吗?主要是不想用调试版,怕出问题,看了稳定版和调试版的开发记录,没看到微信官方说白鹭插件的事情,所以就到这里问问了
分享到 :
0 人收藏

6 个回复

正序浏览
dashou  登堂入室 | 2020-3-17 15:49:47
插件功能和分包冲突吗
app小王子  社区管理员 | 2020-2-28 13:54:21
li574000 发表于 2020-2-28 11:29
另外你们白鹭引擎在导出成成微信小程序工程的时候没有把插件库中用到的7个库文件拷贝到egret_lib目录里面, ...

好的,这个问题已知了,下个版本会解决。
li574000  登堂入室 | 2020-2-28 11:29:42
另外你们白鹭引擎在导出成成微信小程序工程的时候没有把插件库中用到的7个库文件拷贝到egret_lib目录里面,还要手动去拷贝黏贴,麻烦下个版本处理下
li574000  登堂入室 | 2020-2-28 09:46:04
app小王子 发表于 2020-2-27 17:56
目前,微信正式版哪家的引擎插件都没有支持。如果正式版支持的话,我们和微信应该都会发布文章消息公布的 ...

测试了下,稳定版有提示安装白鹭插件,也可以提交发布,只不过发布的时候提示上面“index.js”没有打包“”,然后微信官方后台发布的时候提示“白鹭有新引擎插件可以更新”,测试了下感觉又好像有效果,确实快了很多,我觉得你们最好再核实下了
app小王子  社区管理员 | 2020-2-27 17:56:04
li574000 发表于 2020-2-27 17:30
主要是开启插件模式会平白无故增加包体大小,所以想确认下再开启,麻烦官方解答下疑问,目前微信稳定版是 S ...

目前,微信正式版哪家的引擎插件都没有支持。如果正式版支持的话,我们和微信应该都会发布文章消息公布的。
li574000  登堂入室 | 2020-2-27 17:30:58
主要是开启插件模式会平白无故增加包体大小,所以想确认下再开启,麻烦官方解答下疑问,目前微信稳定版是 Stable Build (1.02.1911180)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部