Egret社区

egret 1.0.6 怎么使用Gui啊

2014-9-19 15:43
11854
1银子
为什么我用egret 1.0.6后创建的项目编译时会显示项目低于egret版本,要升级项目,而且创建时使用 --type gui 项目中也没有皮肤。
请问是怎么回事啊?我想引入GUI。

分享到 :
0 人收藏

4 个回复

倒序浏览
guoshaorui  超级斑竹 | 2014-9-19 16:06:07
这个命令包含在egret core的master分支上,如果您发现找不到这个参数,请确认是从github上更新了最新版本
7yue  官方团队 | 2014-9-19 16:09:22
那个type gui目前在master分支上,还不是106,教程下面有行大大的红字已经标注了。
hwp  登堂入室 | 2014-9-19 22:20:58
7yue 发表于 2014-9-19 16:09
那个type gui目前在master分支上,还不是106,教程下面有行大大的红字已经标注了。 ...

那是在egret-examples-master /GUIExample文件夹中写 还是将里面的一些文件复制到自己的项目中啊
hwp  登堂入室 | 2014-9-19 22:24:57
guoshaorui 发表于 2014-9-19 16:06
这个命令包含在egret core的master分支上,如果您发现找不到这个参数,请确认是从github上更新了最新版本 ...

就是这句看不懂
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部