Egret社区
是这样的,我需要用到一个叫strophe.js的第三方库,已经准备好了三个文件如图1。然后我按照http://developer.egret.com/cn/gi ... ructions/index.html教程一步一步操作。
最后编译的时候,一直提示第三方库编译错误(图2),反复对比了下.d.ts对应的原始js版本一致。现在不知道到底哪里有问题,只能求万能的水友和管理了。
跪谢!




图1

图1

图2

图2

第三方库.zip

61.32 KB, 下载次数: 2, 下载积分: 银子 -1

第三方库文件

分享到 :
0 人收藏

7 个回复

倒序浏览
_Syri  登堂入室 | 2017-10-18 15:48:12
卡在这里很长时间了
_Syri  登堂入室 | 2017-10-24 17:56:10
已自行解决
popodog  登堂入室 | 2017-11-25 15:34:04

你如何解决的
jenny  登堂入室 | 2017-12-11 09:23:58

我也想知道
jenny  登堂入室 | 2017-12-11 09:24:10

我也想知道
jenny  登堂入室 | 2017-12-11 09:24:25

我也想知道
jenny  登堂入室 | 2017-12-11 09:25:35

我也想知道
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部