Egret社区
想自己编译用在 Egret 5.1+ 的库一直编译不过去啊...
Egret 自带的倒是在更新, 那么源码呢...

分享到 :
0 人收藏

3 个回复

倒序浏览
cst4you  初学乍练 | 2018-6-11 14:35:18
所以这个问题没有人跟进了么....适配 5.x 的 DB 部分咋解决
xljdawow  登堂入室 | 2018-6-11 15:28:19
我这边也是,一直有一个Assertion failed: Data error.的报错,我以为是我json的版本不对,改成5.5之后还是不能使用,现在不知道该怎么办了。
cst4you  初学乍练 | 2018-6-11 16:21:15
反正好像在1月就去掉了 5.x 的库支持, 然后db编译后的版本倒是随着 egret 版本升级附带
像我这边对 db 有一些定制修改的, 要跟着编译就很蛋疼....
现在还在用着 5.0.x 版本
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部