Egret社区

[Egret Engine] 编译时无法选择typescript版本

2019-1-2 20:55
1580
产品 Egret Engine 版本 5.2.13
复现概率 100% 平台 Windows win10
复现步骤 无步骤
问题描述 编译时无法选择typescript版本
错误代码 无代码
BUG截图
代码中用到了一些typescript的高级特性,发现当前版本的typescript编译不通过,于是将当前的typescript升级至3.2.1,然后发现egret编译还是不通过,报的还是之前的错,但是在命令行y用tsc -p ./命令能正常编译,暂时看来运行也好像没问题,不过在egret中的编译不会随typescript升级吗?还是我没找到对应配置的地方?
分享到 :
0 人收藏
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号

Powered by Discuz! X3.2 © 2001-2019 Comsenz Inc.

返回顶部