Egret社区

[Egret Engine] 为啥Native 0.1.18把64位的支持又删了呀

2019-7-9 19:29
3307
产品 Egret Android Support 版本 0.1.18
复现概率 100% 平台 Android 任意
复现步骤 任意
问题描述 google play 要求8月1号之后的传包必须支持64位。现在0.1.17 支持64位 但是,声音播放有问题。0.1.18修复了声音,但是不支持64位
错误代码
BUG截图
google play 要求8月1号之后的传包必须支持64位。现在0.1.17 支持64位 但是,声音播放有问题。0.1.18修复了声音,但是不支持64位
分享到 :
0 人收藏

7 个回复

倒序浏览
慕云LeoMin  初学乍练 | 2019-7-12 17:54:26
求官方更新64位版本
hzj730  登堂入室 | 2019-7-12 21:24:20
关注
aicrossover  登堂入室 | 2019-7-13 10:04:27
同问
ansonzql  初学乍练 | 2019-7-23 10:15:46
这马上8月1号了啊
常歌行  官方团队 | 2019-7-23 10:39:45
我们研发组已经再处理了,我们近期会发新版本解决Google和苹果商店相关的问题,请大家耐心等待一下哦
ansonzql  初学乍练 | 2019-7-23 11:59:04
常歌行 发表于 2019-7-23 10:39
我们研发组已经再处理了,我们近期会发新版本解决Google和苹果商店相关的问题,请大家耐心等待一下哦 ...

我把0.1.18的包删除了 重新下就有了 。。。你们是不是悄悄的更新了呀
AHIOSUZ  初学乍练 | 2019-7-23 12:00:45
常歌行 发表于 2019-7-23 10:39
我们研发组已经再处理了,我们近期会发新版本解决Google和苹果商店相关的问题,请大家耐心等待一下哦 ...

7号提的现在才回复,真慢。刚刚回复0.18的版本就补充了64位,真快
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部