Egret社区

[Egret Wing] Wing编译项目时出现错误

2019-10-17 11:33
1488
产品 Egret Wing 版本 4.1.6
复现概率 100% 平台 Mac OS 10.15 macOS Catalina
复现步骤 更新 EgretLauncher 到最新版后,使用 Wing 编译任何项目都会出现上面的bug。
问题描述 EgretWing: 4.1.6
EgretLauncher : 1.1.0
MacOS : 10.15

编译项目时出现错误:
Compiling the project ...
(node:91828) [DEP0005] DeprecationWarning: Buffer() is deprecated due to security and usability issues. Please use the Buffer.alloc(), Buffer.allocUnsafe(), or Buffer.from() methods instead.
错误代码
BUG截图
本帖最后由 hongdou 于 2019-10-17 11:34 编辑



CC.zip

1.16 MB, 下载次数: 0, 下载积分: 银子 -1

分享到 :
0 人收藏

8 个回复

倒序浏览
张宇  官方团队 | 2019-10-17 14:58:59
升级内置的 node 导致的,请从新在官网下载Launcher,谢谢
miss_sokuber  初窥堂奥 | 2019-10-17 14:03:25
卧槽,我也是发现了这个问题,刚发完贴
hongdou  登堂入室 | 2019-10-17 15:30:53
张宇 发表于 2019-10-17 14:58
升级内置的 node 导致的,请从新在官网下载Launcher,谢谢

谢谢,手动下载Launcher后问题解决了。
sailen1025  略有小成 | 2019-10-17 16:08:13
张宇 发表于 2019-10-17 14:58
升级内置的 node 导致的,请从新在官网下载Launcher,谢谢

卸载了重新安装最新版本 1.1.0 还是有这个问题
bl_h  略有小成 | 2019-10-17 16:44:40
张宇 发表于 2019-10-17 14:58
升级内置的 node 导致的,请从新在官网下载Launcher,谢谢

重新安装的launcher1.7.1还是出现上述问题
蓝海悦  初学乍练 | 2019-10-17 19:15:12
我也是这个问题
蓝海悦  初学乍练 | 2019-10-17 19:17:11
我也出了这个问题
wangyq  登堂入室 | 2019-10-18 10:15:39
张宇 发表于 2019-10-17 14:58
升级内置的 node 导致的,请从新在官网下载Launcher,谢谢

win10 重新安装了官网下的1.0.71还是报错
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部