Egret社区

[Egret Engine] 升级完launcher

2019-10-17 11:41
2244
产品 Egret Engine 版本 1.0.71
复现概率 100% 平台 Windows w10
复现步骤 随便打开一个项目,用wing调试
问题描述 升级完lanucher后,随便打开一个项目,用wing调试会报错
(node:3792) [DEP0005] DeprecationWarning: Buffer() is deprecated due to security and usability issues. Please use the Buffer.alloc(), Buffer.allocUnsafe(), or Buffer.from() methods instead.
错误代码 (node:3792) [DEP0005] DeprecationWarning: Buffer() is deprecated due to security and usability issues. Please use the Buffer.alloc(), Buffer.allocUnsafe(), or Buffer.from() methods instead.
BUG截图

分享到 :
0 人收藏

4 个回复

倒序浏览
miss_sokuber  初窥堂奥 | 2019-10-17 14:01:42
卧槽,我也是发现了这个问题,刚发完贴
张宇  官方团队 | 2019-10-17 14:58:56
升级内置的 node 导致的,请从新在官网下载Launcher,谢谢
tangxiaohhui  初学乍练 | 2019-11-7 17:21:35
温馨提示:您还没有验证手机号码,发表帖子前,请先验证手机号码!!!  这是啥意思呀...
app小王子  社区管理员 | 2019-11-8 10:24:24
tangxiaohhui 发表于 2019-11-7 17:21
温馨提示:您还没有验证手机号码,发表帖子前,请先验证手机号码!!!  这是啥意思呀... ...

现在论坛升级,需要大家绑定手机号,才可以发帖。如果出现无法填写手机号的情况,请换个浏览器试试。或者联系论坛管理员。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小龙@@

登堂入室

积分: 85 帖子: 65 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部