Egret社区

能不能升级下 tsc 的版本啊

2019-12-31 21:39
2261


能不能升级下 tsc 的版本啊,现在 LTS 都 3.0 版本了,你们还停留在 1.8 是怎么想的呢?

目前自己封装的框架需要提供 InstanceType 类型别名,现在编译报错 Cannot find name 'InstanceType'. 请官方人员升级下 tsc 版本


分享到 :
0 人收藏

1 个回复

倒序浏览
lucasgo24601  登堂入室 | 2020-1-2 14:11:25
Typescript-Plus

Last publish
a year ago

既然没维护plus,那应该可以改用Typescript官方Compiler吧
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

滚犊子

初学乍练

积分: 2 帖子: 1 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部