Egret社区
在github上下载的C#运行库在unity2019版本中会出现不少报错,
看起来主要是和UnityEngine.UI相关的,
unity在2019以后版本的API中没有UnityEngine.UI了,
但是dragonbones的运行库似乎并没有做相应的调整。
请问下各位现在有没有现成的不报错的运行库可以用?或者有什么比较简单的解决方法?

另外就是想了解一下,dragonbones似乎已经很久没有维护unity运行库了,是不是准备放弃unity了?

分享到 :
0 人收藏

4 个回复

倒序浏览
app小王子  社区管理员 | 2020-5-29 17:20:17
dragonebones6月份会进行更新
要有光  初学乍练 | 2020-7-17 22:16:38
app小王子 发表于 2020-5-29 17:20
dragonebones6月份会进行更新

7月了,话说DB是不打算支持unity了吗
wenbing  登堂入室 | 2020-8-4 08:43:48
app小王子 发表于 2020-5-29 17:20
dragonebones6月份会进行更新

都8月了  还没更新?
kasl  登堂入室 | 2020-8-5 09:18:45
wenbing 发表于 2020-8-4 08:43
都8月了  还没更新?

是的,8月了
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

leaveslea

初学乍练

积分: 2 帖子: 1 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部