Egret社区

EgretWing2.5 GUI项目

2020-4-1 19:04
3012
我们之前有一个老项目,用的是GUI版本的引擎,最近想进行二次开发,所以安装了老版本的EgretWing2.5,安装完后,打开失败,提示:
Egret Engine读取异常。

EgretWing2.5版本.png

请问谁知道如何处理?


分享到 :
0 人收藏

2 个回复

倒序浏览
app小王子  社区管理员 | 2020-4-2 12:04:21
版本实在是太老了  我们目前早已不再维护了。
ct5719  登堂入室 | 2020-4-2 14:16:13
app小王子 发表于 2020-4-2 12:04
版本实在是太老了  我们目前早已不再维护了。

嗯,我知道没有维护了,但至少应该能用吧? 为什么会提示找不到引擎了? 要如何处理? 我只想2.5版本能跑起来编辑下GUI的皮肤。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部