Egret社区

引擎插件分离测试

2020-4-9 10:55
2573
本帖最后由 yppzhoushi 于 2020-4-9 10:57 编辑

为了做兼容处理测试,未勾选“使用本地插件”,发现require不到这文件夹下的js文件


微信开发者工具  Stable v1.02.1911180
基础库  2.8.3
egret 5.2.33








QQ图片20200409105146.png
分享到 :
0 人收藏

3 个回复

倒序浏览
app小王子  社区管理员 | 2020-4-9 15:32:35
yppzhoushi  登堂入室 | 2020-4-10 10:04:41
app小王子 发表于 2020-4-9 15:32
http://developer.egret.com/cn/github/egret-docs/Engine2D/minigame/useWxPlugin/index.html

之前看过这个,没在手机上试过,开发工具基础库调低点反正会报这个错
gkjolin  登堂入室 | 2020-4-21 11:54:48
yppzhoushi 发表于 2020-4-10 10:04
之前看过这个,没在手机上试过,开发工具基础库调低点反正会报这个错

朋友  你这个可以用了吗?
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部