Egret社区
命令行egret run 无法启动HttpServer
还提示请安装最新微信开发者工具,根本没法用vscode开发
求解!求解!求解!
分享到 :
0 人收藏

2 个回复

倒序浏览
app小王子  社区管理员 | 2020-4-30 10:37:51
两个方法:
方法一:执行指令  egret run --target web
方法二:修改egretProperties.json文件中的 target字段,current:"web".然后执行 egret run
lion_zd  初学乍练 | 2020-4-30 15:43:17
app小王子 发表于 2020-4-30 10:37
两个方法:
方法一:执行指令  egret run --target web
方法二:修改egretProperties.json文件中的 target ...

好的,谢谢大神
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

lion_zd

初学乍练

积分: 4 帖子: 3 精华: 0

楼主热帖

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部