Egret社区
1.按照官方 http://pro.egret.com/docs/guide/ ... 0%E9%A1%B9%E7%9B%AE 提示的步骤新建项目。

2.新项目编译时就会出现编译报错的情况

file:///C:\Users\Admin\Documents\Tencent Files\931394319\Image\C2C\S97}BV53M6%HEJZ10_DF]`F.png

报错信息

报错信息

3.我用的是win10系统,不知道和这个有没有关系



分享到 :
0 人收藏

3 个回复

倒序浏览
miss_sokuber  初窥堂奥 | 2020-5-12 14:05:10
我用的win7还不是跟你一样的报错,一创建就报错
app小王子  社区管理员 | 2020-5-12 17:20:47
这个报错  你需要升级你的node的版本 node版本需要10.0以上

回帖奖励 +2 银子

changht  登堂入室 | 2020-6-2 13:25:37
app小王子 发表于 2020-5-12 17:20
这个报错  你需要升级你的node的版本 node版本需要10.0以上

是的,当时没有安node.js,后来安装了就好了
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|京网文[2014]0791-191号|京ICP证150115号|Egret社区 ( 京ICP备14025619号 )

Powered by Discuz! X3.4 © 2001-2019 Comsenz Inc.

返回顶部